Author Topic: Portland slow to load?  (Read 1838 times)

Offline mikem

  • forum hero
  • *****
  • Posts: 2211
  • Mendip Caving Group
Re: Portland slow to load?
« Reply #25 on: August 17, 2018, 10:03:47 am »
Having said that, I just went to "calendar of events" & that also took a few seconds to open - other forums still almost instantaneous (although I haven't tried then all)

Mike

Offline JohnMCooper

  • stalker
  • ***
  • Posts: 260
Re: Portland slow to load?
« Reply #26 on: August 17, 2018, 11:26:27 am »
Both Portland and BCA are very slow loading for me. Hangs about at "transferring data from ukcaving.com..." then again at "connecting to vs314rosehosting.com..." Might be other links in the chain that are too quick for me to see.


Offline Pegasus

  • NCC
  • Administrator
  • forum hero
  • *****
  • Posts: 2141
Re: Portland slow to load?
« Reply #27 on: August 17, 2018, 11:50:11 am »
Sorry about this folks - will ask 'Q'  :)

Offline Pegasus

  • NCC
  • Administrator
  • forum hero
  • *****
  • Posts: 2141
Re: Portland slow to load?
« Reply #28 on: September 10, 2018, 10:40:38 am »
From 'Q' : I couldn't see any issues with the Portland board, but have changed some network configurations and hopefully that will help with any slowness.


Any improvements??

If not, any ideas???

Offline Mark Wright

  • forum star
  • ****
  • Posts: 672
  • NCC, BBPC
Re: Portland slow to load?
« Reply #29 on: September 10, 2018, 10:48:28 am »
Portland still isn't loading for me and the BCA one is the same.

Mark 

Offline Roger W

  • forum hero
  • *****
  • Posts: 2176
Re: Portland slow to load?
« Reply #30 on: September 10, 2018, 11:05:22 am »
Still very slow for me.  i go and play a game of Solitaire while I'm waiting.
"That, of course, is the dangerous part about caves:  you don't know how far they go back, sometimes... or what is waiting for you inside."   JRR Tolkein: "The Hobbit"

Offline JohnMCooper

  • stalker
  • ***
  • Posts: 260
Re: Portland slow to load?
« Reply #31 on: September 10, 2018, 11:20:07 am »
Each of these steps takes over 20 seconds on my machine:
Quote
Hangs about at "transferring data from ukcaving.com..." then again at "connecting to vs314rosehosting.com..."

Almost like a timeout giving up and moving on to the next step?

Offline Q

  • Administrator
  • Newbie
  • *****
  • Posts: 24
  • IT Support
Re: Portland slow to load?
« Reply #32 on: October 19, 2018, 03:19:06 pm »
I've been trying to replicate this without any luck. Not sure what "vs314rosehosting.com" is as that's nothing to do with our hosting. Could be an embedded image or something

Please could someone put a link in to the actual slow page, or is it the main Portland page at:
https://ukcaving.com/board/index.php?board=87.0

Thanks,
Q

Offline Mark Wright

  • forum star
  • ****
  • Posts: 672
  • NCC, BBPC
Re: Portland slow to load?
« Reply #33 on: October 19, 2018, 04:44:49 pm »
I'm not sure what you've done Q but Portland and the BCA pages are now loading perfectly for me.

Mark

Offline JohnMCooper

  • stalker
  • ***
  • Posts: 260
Re: Portland slow to load?
« Reply #34 on: October 19, 2018, 05:45:41 pm »
This morning they were slow. Now they are fast! You've done something - well done. :bow:

Offline Mr Dinwiddy

  • Newbie
  • *
  • Posts: 16
Re: Portland slow to load?
« Reply #35 on: October 19, 2018, 06:54:30 pm »
That has sorted it for me- thanks

Offline tim.rose2

  • Tim R
  • stalker
  • ***
  • Posts: 260
Re: Portland slow to load?
« Reply #36 on: October 19, 2018, 09:17:11 pm »
Me too.  Thanks for taking the time to fix it.

Offline Pegasus

  • NCC
  • Administrator
  • forum hero
  • *****
  • Posts: 2141
Re: Portland slow to load?
« Reply #37 on: October 22, 2018, 12:26:56 pm »
Message to me from Q:

I found some old advert code in the website that I have removed. It was calling an external resource that might've been slowing some things down. See if anyone notices any difference.

Looks like Q's fixed the problem, phew.....

....any more issues, esp with Portland/BCA boards, please do let us know, cheers, Pegasus  :)