Author Topic: PocketTopo.exe-.NET Framework initialization error  (Read 1029 times)

Offline Dropper

  • player
  • **
  • Posts: 84
  • RFDCC
PocketTopo.exe-.NET Framework initialization error
« on: February 28, 2015, 08:03:03 pm »
I’ve recently aquired an elderly laptop running windows XP to draw surveys on. I have downloaded Therion and got that working correctly but I am having problems with PocketTopo.

I have downloaded the PocketTopo V1372 and unpacked it. I have also downloaded the .net framework version 4.


When i try to run Pockettopo i get an error message “unable to find a version of the runtime to run this application”

Can i do something to make it work or will I have to content myself with working on the PDA?

I’ll appreciate any help I can get

Tim
Faster than FoDCCAG!

Offline Swallowneck

  • addict
  • **
  • Posts: 121
Re: PocketTopo.exe-.NET Framework initialization error
« Reply #1 on: March 01, 2015, 02:39:29 pm »
The .net stuff seems to like being installed in the correct order so Uninstall .net4 and install .net 2,3,3.5 in that order. .net 1 is installed with Xp.
Pocket Topo  needs .net2 or it might be 3 I can't remember. It doesn't thought work with just 4 installed.
I had the same problem a while back. Doing this correctly seems to prevent quite a few windows problems.

Offline Dropper

  • player
  • **
  • Posts: 84
  • RFDCC
Re: PocketTopo.exe-.NET Framework initialization error
« Reply #2 on: March 01, 2015, 10:22:35 pm »
Thanks for your help.
I have previously downloaded .net 2 and pocketTopo wouldn't run.
I will try your suggestion next. I won't be able to sort it for a couple of days so I will let you know if it works.

Thanks again.

Tim
Faster than FoDCCAG!

Offline Dropper

  • player
  • **
  • Posts: 84
  • RFDCC
Re: PocketTopo.exe-.NET Framework initialization error
« Reply #3 on: March 02, 2015, 07:34:28 pm »
All sorted!
I did just as you suggested and it worked straight away.

Thanks for your help.

Tim
Faster than FoDCCAG!