Portland slow to load?

Graigwen

Active member
mikem said:
Definitely slower than anything else, but it does eventually load.

Mike

I still find the same using Windows 10 on a PC. The Showerbath Cave thread takes maybe 50 seconds to load, which is much less than other Portland threads were taking a few weeks ago. All other threads are virtually instant apart from ones with lots of photos which take up to ten seconds. It is an oddity rather than a serious inconvenience.
 

mikem

Well-known member
Having said that, I just went to "calendar of events" & that also took a few seconds to open - other forums still almost instantaneous (although I haven't tried then all)

Mike
 

JohnMCooper

Active member
Both Portland and BCA are very slow loading for me. Hangs about at "transferring data from ukcaving.com..." then again at "connecting to vs314rosehosting.com..." Might be other links in the chain that are too quick for me to see.

 

Pegasus

Administrator
Staff member
From 'Q' : I couldn't see any issues with the Portland board, but have changed some network configurations and hopefully that will help with any slowness.


Any improvements??

If not, any ideas???
 

JohnMCooper

Active member
Each of these steps takes over 20 seconds on my machine:
Hangs about at "transferring data from ukcaving.com..." then again at "connecting to vs314rosehosting.com..."

Almost like a timeout giving up and moving on to the next step?
 

Q

Administrator
Staff member
I've been trying to replicate this without any luck. Not sure what "vs314rosehosting.com" is as that's nothing to do with our hosting. Could be an embedded image or something

Please could someone put a link in to the actual slow page, or is it the main Portland page at:
https://ukcaving.com/board/index.php?board=87.0

Thanks,
Q
 

Pegasus

Administrator
Staff member
Message to me from Q:

I found some old advert code in the website that I have removed. It was calling an external resource that might've been slowing some things down. See if anyone notices any difference.

Looks like Q's fixed the problem, phew.....

....any more issues, esp with Portland/BCA boards, please do let us know, cheers, Pegasus  :)
 
Top